It is currently Wed Dec 13, 2017 1:16 am

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 147 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
Author Message
 Post subject:
PostPosted: Sun Jan 24, 2010 5:33 pm 
Offline
Snes9x White Belt
User avatar

Joined: Mon Feb 20, 2006 2:01 am
Posts: 6
You are aware Paint.NET isn't actually developed by Microsoft, right?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 25, 2010 6:39 pm 
Offline
Snes9x Purple belt
User avatar

Joined: Thu Nov 08, 2007 7:59 pm
Posts: 919
Location: /dev/null
*ahem*

Copyright (C) 2010 dotPDN LLC, Rick Brewster, and contributors. Portions Copyright (C) Microsoft Corporation. All Rights Reserved.

(I had to replace the copyright symbol since the forum would cut off my post if I used it.)

_________________
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 25, 2010 7:28 pm 
Offline
Snes9x White Belt

Joined: Mon May 24, 2004 4:14 pm
Posts: 32
Location: France
.NET is (C) MS Corp, not paint.NET


Top
 Profile  
 
 Post subject: Doom on Snes9x 1.52 Fix4
PostPosted: Thu Jan 28, 2010 11:42 pm 
Offline
Snes9x White Belt

Joined: Thu Jan 28, 2010 11:30 pm
Posts: 1
Doom has some Grafix Errors

Windows XP Service Pack 2

Dirext X 9.0c Aug. 2009

Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 29, 2010 5:09 pm 
Offline
Snes9x Purple belt
User avatar

Joined: Thu Nov 08, 2007 7:59 pm
Posts: 919
Location: /dev/null
It's the SuperFX emulation... I compared Doom with UOSNES and SNES9x and UOSNES has better SuperFX emulation with this game.

_________________
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 30, 2010 11:15 pm 
Offline
Snes9x White Belt

Joined: Sat Jan 30, 2010 10:58 pm
Posts: 18
Hi, thank you for this great update :)

I was so surprised when I first heard of this from another great site I frequent.

Out of the three top rated SNES emulators:

SNES9X
ZSNES and
Bsnes

I have fallen very much in love with SNES9x primarily because this has better game compatibility with it's then rival ZSNES. Bsnes I never got to try out as I've been using both SNES9X & ZSNES for years.

Anyway, I just want to inform you that I found something odd with regards to this new version's game loading screen. I'm a Windows XP user & I just noticed when I try to load a game using the normal (not custom) load game window & click on "My Computer", the window does not show the usual stuff it should show (the Drives I have etcetera), but when I hit the browse tab above & manually find my C: or D: drives it then shows what's in them it's just what you should initially see that's missing.

Also, one feature that the emulator seems to have not implemented is the capability to close a ROM you are currently running if say you're finished with it & want to play another game. This used to be somewhat annoying with version 1.51 as doing so often ended with the emulator giving you an .OOPS file from the game you did not close after you loaded a new game.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 31, 2010 1:33 am 
Offline
Snes9x Orange Belt

Joined: Sat Oct 17, 2009 4:18 am
Posts: 222
Have you tried Snes9x 1.52 fix 4?

_________________
Lisa: "I hope you all know you're sponsoring a murderous pirate!"
Sponsor: "A pirate!!? Well, that's hardly the image we need for Long John Silvers!"


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 31, 2010 3:01 am 
Offline
Snes9x White Belt

Joined: Sat Jan 30, 2010 10:58 pm
Posts: 18
Yup, fix4 is what I've got here. What I cited are not that major actually, just minor things that could be looked up on :)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 31, 2010 3:18 am 
Offline
Snes9x Purple belt
User avatar

Joined: Thu Nov 08, 2007 7:59 pm
Posts: 919
Location: /dev/null
For now, use the custom Rom dialog.

_________________
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 31, 2010 3:33 am 
Offline
Snes9x White Belt

Joined: Sat Jan 30, 2010 10:58 pm
Posts: 18
:)

As I said it's no big deal, really :)

I use the normal window method because I have several ROM folder locations. I for my main ROM library, 1 for when I apply translation patches to ROMs & 1 which is the output folder for when I fix the checksum of ROMs using Ucon64 when applying patches messes up the ROMs CRC values.

I toggle between those three folders because I always want to make sure a modified ROM gets cleaned up before I chuck it in my main library.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 31, 2010 1:06 pm 
Offline
Official Win32 Porter/Dev
User avatar

Joined: Thu Aug 30, 2007 10:15 pm
Posts: 594
@CahosRahneVeloza: it's a known bug, will be fixed in the next version. Occurs on windows versions prior to Vista.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 01, 2010 12:53 am 
Offline
Snes9x White Belt

Joined: Sat Jan 30, 2010 10:58 pm
Posts: 18
@OV2: Thank you sir :)

By the way, it's so Awesome that now SNES9X perfectly runs Arcade's Greatest Hits - The Midway Collection with Audio.

I just love how now Sinistar trash talks to me:)

Also, that emulation bug running Theme Park (The US & European ones) & going to the status menu causing white dots to permanently appear on screen on the previous version/s has now been fixed.

Also, Der Langrisser no longer slows down & Locks up pursuant to what is mentioned on the translation patch information at RHDN.

Another game that used to lock up at the very beginning with the previous version was Emerald Dragon, which now no longer does!

With this new version I finally stopped using ZSNES & have stuck with SNES9X. It used to I needed two emulators because a select 3 or 4 ROMs had crashing/lock up issues with SNES9X, now those games are history, thanks to you folks :)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 07, 2010 2:45 pm 
Offline
Snes9x White Belt

Joined: Sun Feb 07, 2010 2:30 pm
Posts: 1
Am I the only one getting crackled sound with Ubuntu 9.10?

Using ALSA backend, Sync Audio option and OpenGL, standard settings otherwise. This is on the x86-64 version. bsnes runs perfectly on this system. Any ideas?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 07, 2010 3:27 pm 
Offline
Official GTK/Linux Porter/Dev
User avatar

Joined: Tue Oct 02, 2007 12:50 am
Posts: 407
wertigon wrote:
Am I the only one getting crackled sound with Ubuntu 9.10?

Using ALSA backend, Sync Audio option and OpenGL, standard settings otherwise. This is on the x86-64 version. bsnes runs perfectly on this system. Any ideas?

Try lowering the "Input Rate" in the sound panel by steps of 10 until the problem goes away. *edit* You may also need to increase the buffer size. bsnes's is larger by default.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 09, 2010 5:48 am 
Offline
Snes9x White Belt

Joined: Tue Feb 09, 2010 5:35 am
Posts: 1
I've been using Snes9x since my computer was running Win 98 back in 98. :D Back then I still had my SNES even! I still miss cherryroms.com. :P

However, I'm now having trouble (for the very first time) getting Snes9x to load properly on XP using a particular theme. For some reason the new version won't display as it should when using Alienguise. If I shut it off and use a regular xp theme, it works fine. However, 1.51 and earlier never had this problem with Alienguise. It starts up, but all it shows is a black square on my screen; no toolbars or anything.

Anyone know how to solve this?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 09, 2010 2:47 pm 
Offline
Official Win32 Porter/Dev
User avatar

Joined: Thu Aug 30, 2007 10:15 pm
Posts: 594
Can you provide a link to the theme? I'll try to reproduce it on my xp system.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 27, 2010 12:44 pm 
Offline
Snes9x White Belt

Joined: Sun Jan 17, 2010 2:40 pm
Posts: 4
TigerG3 wrote:
zones wrote:
TigerG3 wrote:
incompatible cpu-subtype

I'm not sure why... Actually it runs on my G3. Try to build with -mcpu=G3 -mtune=G3.


Unfortunately, my internal hard drive has little space for installing the Developer Tools, there is someone available to test this suggestion?

Many thanks in advance


How can work on a G3 if the "cpu-subtype" in the executable file is set to 0A and not 00?

Code:
CA FE BA BE 00 00 00 02 00 00 00 07 00 00 00 03
00 00 10 00 00 36 22 30 00 00 00 0C 00 00 00 12
00 00 00 0A 00 36 40 00 00 37 4F EC 00 00 00 0C



Nobody can make a compile for the G3?

Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 02, 2010 7:03 pm 
Offline
Snes9x White Belt

Joined: Sat Jan 30, 2010 10:58 pm
Posts: 18
Hey fellas, I've found several games that don't load up/Run properly on this new version of snes9x fix4 to be exact.

The First game's "Mutant Chronicles: Doom Troopers".

After the Splash screens of the game's creators, specifically after the "Adrenalin" one the game just shows you a blank black screen & fails to load up altogether.

Porky Pig's Haunted Holiday.

Same deal, after the intro splashes the game does not continue onto the next screen therefore is unplayable.

Spider man (labeled simply as Spider Man) Both (U) & (E) versions of this game seems to have audio syncing issues. The US one doesn't have sound on the first intro cut scene & the European one sometimes doesn't play the tunes & sounds correctly. And both often does not play when you start the game up.

These games did ran/load up properly on the version 1.51 build though.

Also I'm very sorry for the sloppy editing of this post. I was testing a lot of my SNES ROMs library when I stumbled upon these games with issues.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 14, 2010 6:58 pm 
Offline
Snes9x White Belt

Joined: Sun Mar 14, 2010 6:51 pm
Posts: 2
I notice that this game "Justice League Task Force" has issues with the audio. It cancels out, plays too fast, and it eventuality crashes the game. I tried this game with other emulators and it plays fine, so it seems like a new bug to me. I tried different audio drivers (the new xaudio2 as well), and it seems like a general emulator issue altogether. Yes the rom is a good dump as well. I tried the non fixed versions of this emulator and the problem is still there.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 14, 2010 11:18 pm 
Offline
Snes9x Purple belt
User avatar

Joined: Thu Nov 08, 2007 7:59 pm
Posts: 919
Location: /dev/null
Remi wrote:
I notice that this game "Justice League Task Force" has issues with the audio. It cancels out, plays too fast, and it eventuality crashes the game. I tried this game with other emulators and it plays fine, so it seems like a new bug to me. I tried different audio drivers (the new xaudio2 as well), and it seems like a general emulator issue altogether. Yes the rom is a good dump as well. I tried the non fixed versions of this emulator and the problem is still there.


Was the problem present in Snes9x 1.51?

_________________
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 147 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

All times are UTC


Who is online

Users browsing this forum: Google Adsense [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group