Guess what's back... back again...

Post all ideas for FORUM changes/additions here, as well as any bugs or malfunctions in it.
Post Reply
adventure_of_link
Hero of Hyrule | Official Port Recruiter
Posts: 2588
Joined: Mon May 24, 2004 5:06 pm
Location: 255.255.255.255

Guess what's back... back again...

Post by adventure_of_link » Tue Jan 03, 2012 5:26 am

The SMTP errors upon posting are back... tell a friend...

(Or I'll just post this here and wait for Ryan to take notice. :P)

Ran into problems sending Mail. Response: 554 Your message was received but it could not be saved. Please retry later.

DEBUG MODE

Line : 201
File : smtp.php
Image

Unofficial Test Monkey For:
* Snes9X GX (Wii)
* Snes9X EX (Android)
* Snes9X 64-bits (PC/Mac)

ZSNES|Ben Heck|NSRT|Bob Smiley

User avatar
Camo_Yoshi
Snes9x Purple belt
Posts: 922
Joined: Thu Nov 08, 2007 7:59 pm
Location: /dev/null

Post by Camo_Yoshi » Tue Jan 03, 2012 7:37 pm

It's a miracle the forums haven't been hit by hackers yet. (yeah, I probably just jinxed it.)
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!

adventure_of_link
Hero of Hyrule | Official Port Recruiter
Posts: 2588
Joined: Mon May 24, 2004 5:06 pm
Location: 255.255.255.255

Post by adventure_of_link » Thu Jan 05, 2012 5:59 am

Seems like the SMTP server/daemon took a dump, as I had to manually activate a user just now.
Image

Unofficial Test Monkey For:
* Snes9X GX (Wii)
* Snes9X EX (Android)
* Snes9X 64-bits (PC/Mac)

ZSNES|Ben Heck|NSRT|Bob Smiley

User avatar
Camo_Yoshi
Snes9x Purple belt
Posts: 922
Joined: Thu Nov 08, 2007 7:59 pm
Location: /dev/null

Post by Camo_Yoshi » Thu Jan 05, 2012 3:31 pm

adventure_of_link wrote:Seems like the SMTP server/daemon took a dump, as I had to manually activate a user just now.
Sounds like a issue with a web host more than anything...
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!

Ryan
Grand Poobah
Posts: 669
Joined: Sat May 15, 2004 4:28 am
Location: Austin, TX

Post by Ryan » Tue Jan 10, 2012 9:55 am

Yeah, idk how to deal with that to be honest. :-/ I'd like to be able to say "Hey, no worries because we're moving to phpBB3 in the next week" or something, but life keeps getting in my way, and thus I have yet to contact Jerremy about taking over and such. Best I've done so far is update us from 2.0.22 to 2.0.23 which has been needing done for years.

I have to move again by February, so who knows how long before I'm settled enough to bother talking to Jer about things.

I s'pose I could still get all the pertinent info from him if needs be, based on the idea that I would be taking over. I just don't have the time to focus on it now, which irritates the hell out of me.

User avatar
Camo_Yoshi
Snes9x Purple belt
Posts: 922
Joined: Thu Nov 08, 2007 7:59 pm
Location: /dev/null

Post by Camo_Yoshi » Tue Jan 10, 2012 6:18 pm

Ryan wrote:Yeah, idk how to deal with that to be honest. :-/ I'd like to be able to say "Hey, no worries because we're moving to phpBB3 in the next week" or something, but life keeps getting in my way, and thus I have yet to contact Jerremy about taking over and such. Best I've done so far is update us from 2.0.22 to 2.0.23 which has been needing done for years.

I have to move again by February, so who knows how long before I'm settled enough to bother talking to Jer about things.

I s'pose I could still get all the pertinent info from him if needs be, based on the idea that I would be taking over. I just don't have the time to focus on it now, which irritates the hell out of me.
Annoys the hell out of me as well.
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!

User avatar
Camo_Yoshi
Snes9x Purple belt
Posts: 922
Joined: Thu Nov 08, 2007 7:59 pm
Location: /dev/null

Re: Guess what's back... back again...

Post by Camo_Yoshi » Mon Mar 19, 2012 7:34 pm

greggplatt wrote:Glad to know.
This probably is fixed now because we upgraded to phpBB3. :)
Snes9x FAQs | Forum Rules
What operating system are you using? 32 or 64bit? Version of Snes9x? Is the text at the bottom of the window white when you load the game?
These suggestions are usually the solution to your issue!

Post Reply