It is currently Wed Jul 23, 2014 4:09 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Jan 08, 2011 10:58 pm 
Offline
Snes9x Yellow Belt
User avatar

Joined: Sun Dec 30, 2007 12:14 am
Posts: 64
Location: Japan, Nagoya
Snes9x 1.52: While S9xReset doesn't reset previous emulation result perfectly, movie playback desyncs randomly. The easiest way to fix the issue is use LoadLastROM instead of S9xReset (like 1.51 does).

I'll write later if I can see what is missing in S9xReset.

SMV 1.52: http://www.mediafire.com/?ky9osk5okvc9zc1

_________________
gocha - TASvideos forum


Last edited by gocha on Mon Jan 10, 2011 1:45 pm, edited 3 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 10, 2011 1:42 am 
Offline
Snes9x Yellow Belt
User avatar

Joined: Sun Dec 30, 2007 12:14 am
Posts: 64
Location: Japan, Nagoya
It was because of CPU.FastROMSpeed. The latest code resets it in S9xSoftResetCPU, so I think it's already fixed.

_________________
gocha - TASvideos forum


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group