It is currently Wed Dec 13, 2017 1:23 am

All times are UTC




Post new topic Reply to topic  [ 608 posts ]  Go to page Previous  1 ... 27, 28, 29, 30, 31
Author Message
PostPosted: Fri Apr 20, 2012 7:20 am 
Offline
Snes9x White Belt

Joined: Mon Jan 29, 2007 5:59 pm
Posts: 7
Hi BearOso, first of all thank you for the great work you have done. Could you update your Ubuntu PPA with a build for 12.04?


Top
 Profile  
Reply with quote  
PostPosted: Sun Dec 30, 2012 4:03 am 
Offline
Snes9x White Belt

Joined: Sat Jan 16, 2010 10:09 am
Posts: 29
Is SNES9x-GTK going to be upgraded to GTK3? GTK2 is officially dead now, and Linux distros are abandonding support now.


Top
 Profile  
Reply with quote  
PostPosted: Sun Dec 30, 2012 12:46 pm 
Offline
Official GTK/Linux Porter/Dev
User avatar

Joined: Tue Oct 02, 2007 12:50 am
Posts: 407
badinsults wrote:
Is SNES9x-GTK going to be upgraded to GTK3? GTK2 is officially dead now, and Linux distros are abandonding support now.

The GTK3 bugs were fixed a while ago in git, so the "next version" will have support--it just needs to be chosen during compile.


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 13, 2013 11:47 am 
Offline
Snes9x White Belt

Joined: Mon Jan 29, 2007 5:59 pm
Posts: 7
Sorry to bother you again, but I love your PPA. Could you add builds for Saucy 13.10 and Trusty 14.04 LTS?


Top
 Profile  
Reply with quote  
PostPosted: Fri Oct 09, 2015 6:24 am 
Offline
Snes9x White Belt

Joined: Fri Oct 09, 2015 6:07 am
Posts: 2
This solved my audio problems.

Problem: How do I solve this error? (Device: /dev/dsp)...failed I am using "snes9x-1.53-gtk-81-x86_64" on Debian?

Solution:

While the game is playing, go Options -> Preferences... -> Sound and change the current driver back to "ALSA".


Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 29, 2015 4:34 pm 
Offline
Snes9x White Belt

Joined: Mon Jan 29, 2007 5:59 pm
Posts: 7
Sadly the ppa got deleted, looks like BearOso has quit.


Top
 Profile  
Reply with quote  
PostPosted: Thu Dec 10, 2015 10:55 am 
Offline
Snes9x White Belt

Joined: Mon Nov 30, 2015 12:06 pm
Posts: 3
How do I run the pre-compiled binary? I selected it and pressed enter, double-clicked, tried right-click and Run, it pretty much did nothing.


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 11, 2016 1:41 pm 
Offline
Snes9x White Belt

Joined: Thu Aug 11, 2016 1:25 pm
Posts: 1
Hi,

I installed the latest version of the snes9x in ubuntu 14.04 without any problems and I can run all the roms without any problems too. But after some hours of play, the emulator crash with the following error.

XIO: fatal IO error 9 (Bad file descriptor) on X server ":0"
after 881121 requests (881121 known processed) with 0 events remaining.

Someone know what is the cause of this problem, or what cause this problem? Thanks.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 608 posts ]  Go to page Previous  1 ... 27, 28, 29, 30, 31

All times are UTC


Who is online

Users browsing this forum: Google Adsense [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group