It is currently Sun Nov 18, 2018 6:17 am

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Oct 09, 2017 9:18 pm 
Snes9x White Belt

Joined: Mon Oct 09, 2017 8:52 pm
Posts: 1
Hi guys.
I've done a little search but I can't seem to find my issue. Sorry for double post, if that's the case.
I've just installed snes9x 1.53 on my MBP.
I'm trying to run Chrono Trigger to check some ups patches, but I can't seem to make the keyboard work.
Input devce is set to "pad" in the emulator. I went to CONFIG->keyboard config and tried to move around some controls, but no key on the keyboard does anything, not even the "green" commands which should be emulator controls.
I also tried with Apple's bluetooth keyboard, to no avail.
I'm running High Sierra.

One thing I noticed is that the keyboard image in the configuration panel is the extended keyboard (with keypad and the 6 keys above the 4 cursor keys) while both the MBP and the bluetooth keyboard are the compact ones. Don't know whether this has anything to do with my issue.

I've also tried a few other ROMS (Slayers, Super Tennis, R-Type III): all have the same issue. The keyboard is not registered at all by the emulator.

Can you give me some advice?
Thank you

Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 26 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group