It is currently Tue Dec 12, 2017 12:39 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Jun 02, 2017 12:56 am 
Offline
Snes9x White Belt

Joined: Fri Jun 02, 2017 12:44 am
Posts: 1
Hello, I am 33 hours into my game and the airship will not let me move. Typically, the A button (confirm) is used to go to flying mode, and the B button is used to land.

This worked like this for the entire game until now the A button still goes into flying mode, but the A button also lands it, as well as the B button. Of course, my first reaction was that I somehow goofed the mapped buttons up, but I've adjusted it 7 times now, restarted it, restarted my computer, nothing works.

The problem is, you have to hold the confirm button to move the airship. It now just lands the airship, but every other function for confirm works fine.

I can't progress in the game without being able to fly the airship.

I've remapped to my computer keyboard and everything works fine... On my keyboard which is not what I want to use.

Everything worked fine until I tried to use speed up for the first time.

I'm in version 1.53 and it's a Logitech controller.. Worked fine for 33 hrs.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group