It is currently Sun Nov 18, 2018 6:16 am

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon May 29, 2017 8:09 pm 
Snes9x White Belt

Joined: Mon May 29, 2017 8:03 pm
Posts: 1

For whatever reason, snes9x keeps my d-pad position at UP. I can map controls just fine (although the first one I click auto-maps to UP, I can re-map afterwards), but in-game Mario is always stuck looking up. Whenever I let go of an item, he throws it up. I tried to recalibrate the controller through the Windows10 "Set up USB Game Controller", and there the inputs are fine. Even when I unplug the controller, in-game Mario is still stuck looking up. I tried disabling all of the other HID-compliant devices in device manager, unplugged all of my other controllers, don't have vJoy installed (but I do use a GC Adapter through dolphin); I have no idea where to turn now. I even uninstalled my keyboard drivers since I saw that some controllers can be slotted as keyboards in device manager. :cry: I just want to play!

Thanks for your time!

Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 24 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group