It is currently Wed Sep 19, 2018 8:54 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Horrible display lag
PostPosted: Sat Feb 17, 2018 8:05 am 
Offline
Snes9x Yellow Belt

Joined: Mon Apr 30, 2007 10:18 am
Posts: 125
Location: Australia, Brisbane
Initially I thought this was my new ASUS PG258Q display lagging for some unknown reason, but after reverting to my Samsung P2350 the problem persists in the latest Snes9x for Windows x64. I get no perceptible delay between me pressing a button on my gamepad and the game responding to it on the screen in VBA-M, so it's an issue specific to Snes9x.

I tried OpenGL and Direct3D, I tried Windowed, Borderless Fullscreen and Fullscreen Exclusive display modes and I tried turning off graphics filters. Vsync is forced by the display drivers (off in the emulator) and the emulator is also syncing gameplay to the audio.

_________________
Windows 10 x64, Intel i7 920 @ 2.66GHZ, ASUS P6T Motherboard, 24GB DDR3 1066MHZ RAM, Gigabyte Geforce 760 4GB, Integrated Audio, Corsair AX760 power supply.


Top
 Profile  
Reply with quote  
 Post subject: Re: Horrible display lag
PostPosted: Sat Feb 17, 2018 1:27 pm 
Offline
Snes9x Yellow Belt

Joined: Mon Apr 30, 2007 10:18 am
Posts: 125
Location: Australia, Brisbane
My bad, it's exclusively a Fullscreen Exclusive issue.

_________________
Windows 10 x64, Intel i7 920 @ 2.66GHZ, ASUS P6T Motherboard, 24GB DDR3 1066MHZ RAM, Gigabyte Geforce 760 4GB, Integrated Audio, Corsair AX760 power supply.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group